CIT Tool and Hosting Outage

Incident Report for CIT Services Status

Resolved

Services are stable and operational. Closing this issue.
Posted May 08, 2024 - 10:51 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2024 - 07:52 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2024 - 06:27 CDT

Investigating

We are currently looking into and outage related to CIT Tools and Hosted services.
Posted May 08, 2024 - 06:24 CDT
This incident affected: CIT Colo Hosting Services (CIT Colo) and Managed Services (CIT Ticketing System and Customer Portal).