Datto RMM Web Remote Not Connecting

Incident Report for CIT Services Status

Resolved

This incident has been resolved.
Posted Sep 10, 2024 - 12:49 CDT

Monitoring

The issue has been identified and a fix has been put in place. Web Remote functionality is now returning to normal.
Posted Sep 10, 2024 - 12:15 CDT

Investigating

We are aware of a problem where Datto RMM Web Remote is not connecting to remote devices on the Zinfandel platform. Datto support is investigating the issue.
Posted Sep 10, 2024 - 11:54 CDT
This incident affected: Third Party Services (Datto RMM).